Important Notice: Issues with Older Image Accessibility
Incident Report for Amity Social Cloud
Resolved
This incident has been resolved.
Posted Jun 02, 2024 - 03:41 GMT+07:00
Identified
We are currently experiencing issue displaying images that are older than 90 days on our platform. Our team is actively working to resolve this as quickly as possible. We apologise for any inconvenience and appreciate your patience. Please stay tuned for updates.
Posted May 30, 2024 - 19:55 GMT+07:00
This incident affected: Amity Social Cloud (Core Services (SG), Core Services (EU), Core Services (US)).