Partially Degraded Performance on Console [US region]
Incident Report for Amity Social Cloud
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 13:16 GMT+07:00
Investigating
We're investigating an alert on our admin panel console performance. You may experience delay in admin panel console functionality.
Posted Apr 12, 2023 - 13:14 GMT+07:00
This incident affected: Amity Social Cloud (ASC Console ( US )).