Partially Degraded Performance [US region]
Incident Report for Amity Social Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 11:06 GMT+07:00
Investigating
We're investigating an alert on our websocket performance. You may experience delay in websocket connection or response time.
Posted Oct 19, 2021 - 11:05 GMT+07:00
This incident affected: Amity Social Cloud (Core Services (US)).