Partially Degraded Performance on Console [SG region]
Incident Report for Amity Social Cloud
Resolved
This incident has been resolved.
Posted Dec 18, 2022 - 23:47 GMT+07:00
Investigating
We're investigating an alert on our admin panel console performance. You may experience delay in admin panel console functionality.
Posted Dec 18, 2022 - 23:44 GMT+07:00
This incident affected: Amity Social Cloud (ASC Console ( SG )).